We are experiencing major outage of WordPress hosting
Resolved
Dec 11 at 04:22pm CET
This incident has been fully resolved, and all sites have recovered. In the coming hours, we will share a detailed post mortem of this incident.
Affected services
Updated
Dec 11 at 04:17pm CET
The DigitalOcean team just rolled out a fix to their networking configuration, and we see early signs of recovery.
Affected services
Updated
Dec 11 at 03:51pm CET
The DigitalOcean support team confirmed our diagnosis of the root cause and are working internally to solve the issue. It appears their network configuration upgrade broke public inbound routing to the reserved IP. As a temporary solution to restore your site, we will update your DNS if it's on Cloudflare and access is granted to our team.
Affected services
Updated
Dec 11 at 03:34pm CET
We have identified the root cause. Our upstream provider, DigitalOcean, broke our reserved IP 167.71.160.81. We are in communication with them to restore the IP address as quickly as possible.
Affected services
Created
Dec 11 at 02:56pm CET
We are investigating a widespread outage affecting the WordPress hosting. We will post more details soon. At this time, your website might be unavailable.
Affected services