Some sites are down due to Cloudflare outage
Resolved
Nov 18 at 05:02pm CET
Cloudflare continues to work on resolving the incident, but the recent fixes they rolled out restored the stability of sites hosted on our platform. We are going to mark this incident as resolved, but our team will continue monitoring the availability of the sites hosted on Awwwsome Cloud Platform.
Affected services
Created
Nov 18 at 02:59pm CET
We are aware that some sites hosted on our platform are down or experiencing intermittent connectivity issues. This incident is caused by a global Cloudflare outage and only affects sites that use Cloudflare.
To see more details about this incident, please visit Cloudflare’s status page at https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services